all mail messages visible to all users of a computer

RESOLVED DUPLICATE of bug 98346

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 98346
13 years ago
13 years ago

People

(Reporter: lem, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I'm using only one account on my computer. Someties i need to allow sb to use
it. Thunderbird when lunched shows all messages without any password and I want
to set a master password for accesing not only sending/recieving mail but also
viewing it.

Reproducible: Always

Steps to Reproduce:
1. searched for themes
2. searched FAQs
3. searched in configuration
4. tried profiles

Actual Results:  
nothing

Expected Results:  
some way to set password on all Thunderbird

Updated

13 years ago
Assignee: nobody → mscott
Component: Listings → General
Product: Update → Thunderbird
QA Contact: mozilla.update
Target Milestone: 1.0 → ---
(Reporter)

Comment 1

13 years ago
if problems would occur in securing all program (with or without messages as
files on hard drive) there could be option of securing folders in Thunderbird.
'Private' would for example be protected by password and there I could move
private messages. It could be a properity of a folder - password protection.

Comment 2

13 years ago
Use different OS user accounts. 

See Bug 35308, Bug 98346, and so on.

*** This bug has been marked as a duplicate of 98346 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.