tdcanadatrust.com - Can not use "Print this page" feature in TD Bank's Easyweb Site

RESOLVED DUPLICATE of bug 191878

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 191878
14 years ago
3 years ago

People

(Reporter: Andrew, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Hello Andrew Bekes, 

I am sorry to read that you are having difficulty with the "Print this page"
function in EasyWeb. 

The "Print this page" function pulls the printer choice from the print option in
your browser. If you're using a browser that has not been tested to function in
EasyWeb, then you may experience problems and unpredictable behaviour. From the
information contained in your letter, you are currently using Firefox.  I regret
that Firefox is currently not a supported browser. 

I recommend that you verify that your printer appears in your print dialogue box
by accessing the print function from the "File" menu while in EasyWeb.  If your
printer is set up accordingly, then you are most likely encountering an
incompatibility with Firefox. As result, please use your Internet Explorer
browser for the 'Print This Page' option. 

If you require further assistance, please do not hesitate to write us again or
you can contact EasyLine at 1-866-222-3456, 24 hours a day.  Please press '5'
after the authentication process to be directed to the appropriate area. 

I hope this information is helpful.  Thank you for writing. 

Warm Regards, 

Nancy Fletcher 
Internet Correspondence Representative 
_____________________________________________________________ 
TD Canada Trust 1-866-222-3456         
http://www.tdcanadatrust.com 
Email: customer.service@td.com 
TDD (Telephone Device for the Deaf) 1-800-361-1180 

This email is directed to, and intended for the exclusive use of, the addressee
indicated above.  TD Canada Trust endeavours to provide accurate and up-to-date
information relating to its products and services.  However, please note that
rates, fees and information are subject to change. 
1eti 



To:        customer.service@td.com 
cc:         

Subject:        Printing 



userDate: 02/03/2005
userTime: 19:20:13 EST
userName: Andrew Bekes
userEmail: abekes@shaw.ca

userIP: 24.69.56.56
userBrowser: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
userResolution: unknown
userColor: unknown

userOrigin:
https://www.tdcanadatrust.com/servlet/com.td.infosite.servlet.InfositeServlet
userCategory: EASYWEB
userTopic: TECHNICAL
userSubTopic: 

userSubject: Printing

userMessage: I tried print this page while viewing my sav account. I was not
able to print using my FireFox Internet broswer. I can do a general print, but
NOT print this page






Reproducible: Always

Steps to Reproduce:
1. Select Print this page on the account screeen
2. Goes off into neverland
3. Explorer works fine



Expected Results:  
Software should come up with the print window and then click to print.

You will lose and TD Bank CUstomer in Canada over this one, since we can't print
from the Bank website.

Good luck ... i like your product

Updated

14 years ago
Assignee: gerv → english-us
Component: Reporting/Charting → English US
Product: Bugzilla → Tech Evangelism
QA Contact: default-qa → english-us

Comment 1

14 years ago
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines at the
URL above. e.g., fill in the URL box, and conform the summary line to item 10 there.
(Reporter)

Comment 2

14 years ago
THis print situtation is only reachable from inside easyweb. YOu need an
account. Maybe you can talk to TD Easyweb to get you an account. I cannot
demonstrate it otherwise.

Updated

14 years ago
Summary: Can not use "Print this page" feature in TD Bank's Easyweb Site → tdcanadatrust.com - Can not use "Print this page" feature in TD Bank's Easyweb Site

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 191878 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.