thunderbird doesn't work with set program access and defaults in xp

RESOLVED DUPLICATE of bug 252971

Status

Thunderbird
Preferences
--
minor
RESOLVED DUPLICATE of bug 252971
13 years ago
13 years ago

People

(Reporter: Grant Wohl, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

When using the "Set Program Access and Defaults" dialog in Windows xp to change
the default email program, a tiny Thunderbird window pops up and the message
saying "Setting Mozilla Thunderbird as default application..." and it never does
anything.

Reproducible: Always

Steps to Reproduce:
1.Click Start. Click "Set Program Access and Defaults."
2.Click the down arrow next to custom.
3.Under "Choose a default e-mail program," click "Mozilla Thunderbird."
4.Click OK.
Actual Results:  
The message doesn't go away.

Expected Results:  
It should have made itself the default email program and quit.
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 252971 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.