Cannot Export Addressbook

RESOLVED DUPLICATE of bug 271895

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 271895
14 years ago
14 years ago

People

(Reporter: scott rainey, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

In Address Book, I select an address book then click Tools / Export.

Error Message: "Not enought arguments [ns|AddressBook.exportAddressBook]

This error occurred after a fresh re-install that included zapping all relevant
folders including /program files/mozilla.org and /application data/ and /local
folders/ ; then importing year-old .csv files and manually updating new contacts.



Reproducible: Always

Steps to Reproduce:
1. Remove all traces of Mozilla installs from system 
2. Reinstall Mozilla 1.7.5
3. Import address books from .csv files
4. Attempt Export of Address books

Actual Results:  
Error Message: "Not enought arguments [ns|AddressBook.exportAddressBook]

Expected Results:  
Prompt for file type and location for export.

Wish #1:  I'd like to know where the Address Book data files are so I can do
backups.
Wish #2:  I wish Address Book data files were simple 7-bit .csv files

Comment 1

14 years ago
Wait for Mozilla 1.7.6 or downgrade to Mozilla 1.7.3 to export your addressbooks.

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 271895 ***

*** This bug has been marked as a duplicate of 271895 ***
You need to log in before you can comment on or make changes to this bug.