Status

()

--
critical
RESOLVED DUPLICATE of bug 262329
14 years ago
12 years ago

People

(Reporter: supersheepincognito, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

After sorting bookmarks by name in Bookmark Manager, separators disappear.
Pressing Ctrl-Z results in the separator returning to its previous position,
overwriting what was there...
This may not be critical, but it does cause data loss. A suggestion would be to
allow sorting selections by name.

Reproducible: Always
Might want to comment about the dataloss in the other bug.

*** This bug has been marked as a duplicate of 262329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.