Preference option to disable sound

RESOLVED DUPLICATE of bug 24418

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 24418
14 years ago
14 years ago

People

(Reporter: jbs0902, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040930 Firefox/0.10.1 (MOOX M3)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040930 Firefox/0.10.1 (MOOX M3)

I find web sites that play sounds annoying (via flash, or whatever).
It would be nice to have a preference that would globally (or by tab) disable
Firefox and associated plug-ins from playing sounds.
I would assume this would be under the Advanced-Multimedia preference option, a
non-default icon bar button, or even about:config.

Pointing me to an extension or existing option to do this would be appreciated.


Reproducible: Always
Disabling specific plugins is bug 229196, while disabling all audio/or video is
bug 24418.

As for disabling only the sound output, it would be rather difficult I would
think considering the number of different methods sites can use to produce sound.

*** This bug has been marked as a duplicate of 24418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.