If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Update Extension: Flat Bookmark Editing 0.7

RESOLVED FIXED in 1.0

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: Chouser, Unassigned)

Tracking

unspecified
x86
Linux

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050204 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050204 Firefox/1.0

Update the existing extension Flat Bookmark Editing to 0.7.

The latest (version 0.7) of the .xpi is:
http://bluweb.com/us/chouser/proj/mozhack/flatbmark-07.xpi
The home page is still: http://bluweb.com/us/chouser/proj/mozhack/
This extension should work with Firefox 0.9 and 1.0

Out of curiosity, does anyone reading this know why the bookmark scheduled alert
feature has been removed from Firefox?  I haven't been able to find much
information on this. but because of this extension I get questions about it all
the time.

Thanks,
--Chouser

Reproducible: Always

Steps to Reproduce:

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.