synaptics touchpad does not work

RESOLVED DUPLICATE of bug 56892

Status

()

RESOLVED DUPLICATE of bug 56892
14 years ago
14 years ago

People

(Reporter: bfromb, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Cannot use the scroll functions of the synaptics touchpad

Reproducible: Always

Actual Results:  
Shows tool on mouse pointer, but does not work

Expected Results:  
Page should scroll
See bug 56892 comment 11 for a possible workaround.

*** This bug has been marked as a duplicate of 56892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.