If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Broken links in addons.update.mozilla.org RSS feed

VERIFIED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED WORKSFORME
13 years ago
2 years ago

People

(Reporter: Marcin Gryszkalis, Unassigned)

Tracking

Details

(Whiteboard: Dupeme, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041119 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041119 Firefox/1.0

The RSS feed at
https://addons.update.mozilla.org/rss/?application=thunderbird&type=T&list=newest
contains broken links

Reproducible: Always

Steps to Reproduce:

Actual Results:  
Feed contains
http://addons.update.mozilla.org//moreinfo.php?id=447&vid=1455

Expected Results:  
Is should contain
http://addons.update.mozilla.org/themes/moreinfo.php?id=447&vid=1455

Updated

13 years ago
Assignee: mozilla.webmaster → nobody
Component: webmaster@mozilla.org → Listings
Product: mozilla.org → Update
QA Contact: danielwang → mozilla.update
Version: other → 1.0

Comment 1

13 years ago
This is fixed in CVS I believe.
Whiteboard: Dupeme

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.