javascript tab popup instead of window pop up

VERIFIED DUPLICATE of bug 138198

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 138198
13 years ago
13 years ago

People

(Reporter: Imre Péntek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.6) Gecko/20040229
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.6) Gecko/20040229

Please make it possible to configure Mozilla not to pop up new windows from
javascript code, but pop up new tabs instead, maybe pop tabs to the background:
the current tab keeps to be active

Reproducible: Always

Comment 1

13 years ago
*** Bug 281280 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 138198 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.