javascript tab popup instead of window pop up

VERIFIED DUPLICATE of bug 281279

Status

--
enhancement
VERIFIED DUPLICATE of bug 281279
14 years ago
14 years ago

People

(Reporter: pentek.imre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.6) Gecko/20040229
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.6) Gecko/20040229

Please make it possible to configure Mozilla not to pop up new windows from
javascript code, but pop up new tabs instead, maybe pop tabs to the background:
the current tab keeps to be active

Reproducible: Always

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 281279 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.