Empty start menu folder gets created even if not requested in custom installation

RESOLVED DUPLICATE of bug 245392

Status

Calendar
Internal Components
RESOLVED DUPLICATE of bug 245392
13 years ago
12 years ago

People

(Reporter: Francesco Levorato, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20050203 Mozilla Sunbird/0.2

Running a custom installation, if you choose not to create the start menu entry,
it gets created anyway, even if empty. The account has Admin priveleges.

Reproducible: Always

Steps to Reproduce:
1. run the installer
2. choose custom installation
3. click next, until you get to the Shortcuts setup, choose anything but the
start menu option.
4. check the start menu folder



Expected Results:  
The installer created an unrequested empty start menu folder.

Comment 1

12 years ago
Probably a duplicate of bug 245392. Should I mark it as such?

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.