[search ui] Google does not work with sidebar search panel when accessed from Netscape extended search page

VERIFIED WONTFIX

Status

P3
normal
VERIFIED WONTFIX
19 years ago
10 years ago

People

(Reporter: german, Assigned: mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bug Helper:
User-Agent: Mozilla/4.5 [en]C-NSCP  (Win95; I)
BuildID:    2000021609
Search results are not reflected into the sidebar search panel when google is 
accessed by clicking on the extended search link on the bottom of a netscape 
keyword or search results page. It does however work properly if the users goes 
directly to http://www.google.com and runs a search from there. Nominating for 
beta1, since this is fundamental netscape serach stuff.
Reproducible: Always
Steps to Reproduce:
1.run a search from the URL bar which gets you to the netscape search page
2.go to the bottom of the page where there is a link labelled "Additional 
results for 'xxx' using Google
3.click this link
Actual Results:  no search results are being displayed in the sidebar search 
panel
Expected Results:  search results should be displayed in the sidebar like when 
going idrectly to google
like a case for a need to have a seperate searchplugin file for the URL 
http://google.netscape.com/netscape?q=bicycles, rather than just for the 
standard http://www.google.com/search?q=bicycles
(Reporter)

Updated

19 years ago
Keywords: beta1
(Assignee)

Comment 1

19 years ago
This is a DUP of some bug (sorry, don't know the bug # and can't find it) that 
Netcenter is working on.  I'm marking this as WONTFIX;  if anyone can find the 
correct bug #, you can come back and mark this one as a DUP of that one.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WONTFIX
mass-verifying WontFix bugs which haven't changed since 2001-12-31.

use the search string "BoletusEdulis" if you want to filter out this msg.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.