Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 257415
13 years ago
10 years ago

People

(Reporter: Roland Schulz, Assigned: Scott MacGregor)

Tracking

(Depends on: 1 bug)

Other Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041122 Firefox/1.0
Build Identifier: Firefox 1

It would be nice to be able to filter on the Imap folder the message is stored
in or to activate the filter only for a specific folder.

Background: I would like to filter out all messages sent to mailinglists from
the Sent folder.

Reproducible: Always

Updated

13 years ago
Component: Preferences → MailNews: Filters
Product: Thunderbird → Core
Version: unspecified → Other Branch

Comment 1

13 years ago
Not quite a dup because this bug only talks about IMAP, but I believe it should
be fixed more generally for IMAP/POP3 (and possibly NEWS, though I'm not
thinking about that at the moment.)
Depends on: 294632

Comment 2

13 years ago
But this is a dup of bug 257415.

*** This bug has been marked as a duplicate of 257415 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.