browser does not store last tab position after Going Back one Page

VERIFIED DUPLICATE of bug 36539

Status

()

defect
VERIFIED DUPLICATE of bug 36539
15 years ago
15 years ago

People

(Reporter: Hypnotoad86, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

It is very convinient pressing the "Tab" key to go from one link to another. 
You decide to go to a link at the bottom of the page. Unfortunatly, after
exploring the page you decide to head back one previous page.  You press
alt+right arrow/backspace/click the "Go Back one page" button.  Firefox returns
you to where you last left off but you press the tab key and BAM you are taken
all the way to the top of the page.

Internet Explorer is able to store last tab location correctly.

Reproducible: Always

Steps to Reproduce:
1.Follow above URL, or find another large forum with hundreds of links.
2.Press "Tab" enough times to get away from the top of the page.
3.Press "Enter" to follow the tab highlighted link.
4.Press "Backspace" to return to the step 1 URL(you are taken to the last page
position)
5.Press tab to go to the next link after what you pressed ENTER on in step 3
Actual Results:  
You are taken to the first tab of the page.

Expected Results:  
You should be taken to the Tab following your previous selection.

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.