Remove duplicate description of proxy panel preferences from nav_help.xhtml

RESOLVED DUPLICATE of bug 279054

Status

SeaMonkey
Help Documentation
RESOLVED DUPLICATE of bug 279054
13 years ago
13 years ago

People

(Reporter: Giacomo Magnini, Assigned: neil@parkwaycc.co.uk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0

nav_help.xhtml contains a description of the proxy preference panel, duplicate
of the one in cs_nav_prefs_advanced.xhtml.
Since bug 279054 was fixed, they are out of sync: I think it would be nice if we
could just remove the duplicate and reference directly the description in
cs_nav_prefs_advanced.

Reproducible: Always

Steps to Reproduce:
(Assignee)

Comment 1

13 years ago
You're not intending to remove the entire section, are you? You might want to
leave the basic settings with the existing link to advanced preferences.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> You're not intending to remove the entire section, are you? You might want to
> leave the basic settings with the existing link to advanced preferences.

Maybe we can just mention WPAD and redirect to advanced preferences if it
doesn't work/isn't supported? That will ensure the average user has a quickstart
and possibly doesn't ever need to investigate the details. I'm open to comments
on how to handle that: it's just scary to keep two descriptions in different
files for the same thing.

Updated

13 years ago
Summary: Remove duplicate description of proxy panle prferences from nav_help.xhtml → Remove duplicate description of proxy panel preferences from nav_help.xhtml

Comment 3

13 years ago
The rest of nav_help.xhtml has duplicate descriptions in (Cache for example). I
would just go for getting it in sync for the moment.
(Reporter)

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 279054 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.