Closed Bug 281368 Opened 18 years ago Closed 18 years ago

Print fails with browser preview error.

Categories

(Calendar :: Internal Components, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 275883

People

(Reporter: gat, Assigned: shaver)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I attempt to print from any version after Mozilla/5.0 (Macintosh; U; PPC
Mac OS X Mach-O; en-US; rv:1.8a3) Gecko/20040805 Firefox/0.9.1+, I get an error
dialog that says: "The browser cannot print preview right now. Please try again
when the page has finished loading." A preview window opens but there is no way
to print it.

This is the case with the browser set to Mozilla or Firefox. 

Reproducible: Always

Steps to Reproduce:
1. Start Sunbird.
2. Print Calendar.
3. Select any print option.

Actual Results:  
Dialog box appears with: "The browser cannot print preview right now. Please try
again when the page has finished loading." There is a single OK button, when you
click it, you then get a print preview with only the window control buttons and
no way to print it.

Expected Results:  
Created a preview page with print button (at least that was the way the older
versions behaved).

I classified this as major because I can't use the software if I can't print
from it.

*** This bug has been marked as a duplicate of 275883 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.