thunderbird command line help doesn't mention safe-mode

RESOLVED DUPLICATE of bug 326909

Status

Thunderbird
Help Documentation
--
enhancement
RESOLVED DUPLICATE of bug 326909
13 years ago
12 years ago

People

(Reporter: Nick Hatch, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041209 Firefox/1.0
Build Identifier: version 1.0 (20041224)

I recently installed a bunk extension for the first time and thunderbird 1.0
refused to start. I wanted a way to start thunderbird without loading
extensions, but I couldn't remember how to do it.

'thunderbird -help' displays a list of startup options, but I didn't see the
option I was looking for. Searching the mozillazine forum revealed the
'thunderbird -safe-mode' trick, which worked.

This is a very useful option. It would be nice to have it listed in the
commandline help.

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
on tbird 1.0.5 on WinXP, 'thunderbird -help' did nothing.
(In reply to comment #1)
> on tbird 1.0.5 on WinXP, 'thunderbird -help' did nothing.
> 

On Windows, use "thunderbird -help |more" to see the output (otherwise it is sent to the NUL device). There is a bug for that but the number escapes me at the moment.

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 326909 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.