Lack of text-glow as exhibited by IE.

RESOLVED DUPLICATE of bug 242609

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 242609
14 years ago
14 years ago

People

(Reporter: jfjaco, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In http://profiles.myspace.com/users/10452059, there should be a black glow
around the orange text enabling it to be seen more easily against the
background. With FF, it does not exist. 

Reproducible: Always

Steps to Reproduce:
1. View http://profiles.myspace.com/users/10452059 with IE
2. View http://profiles.myspace.com/users/10452059 with FF
3. Notice difference in text

Actual Results:  
Text was just orange, and smaller than the HTML says it should be. 

Expected Results:  
Text should have been large with black background

It would be nice if this code was implemented in FF. I personally like the way
the text looks, and I'm sure there are many other FF users out there that like
it too. 

example code is as follows:

<table style="filter:GLOW(color=cococo, strength=5)">
<tr><td>
<font color="00ff48" size="3">
This text SHOULD glow...
</font>
</td></tr></table>
Those filters are IE proprietary extensions and are therfore not supported in
Firefox.

*** This bug has been marked as a duplicate of 242609 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.