Switching tabs doesn't change status bar text

RESOLVED DUPLICATE of bug 104532

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 104532
14 years ago
14 years ago

People

(Reporter: Andrew Koester, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When using tabbed browsing, if the status bar text has changed, it should switch
back and forth between different values for each tab.

Reproducible: Always

Steps to Reproduce:
1. Open a tab with a page that uses Javascript to change the status bar text.
2. Open another tab doing the same, but with a different text.
Actual Results:  
The status bar text will show the most recently changed text in the status bar.

Expected Results:  
It should show different texts for each tab.

I don't really know if this is supposed to be Firefox functionality, but I would
like to see it hold different values for each tab, if at all possible.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.