[Mac Pinstripe] highlight color in thread pane barely perceptible

VERIFIED FIXED

Status

VERIFIED FIXED
14 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: kevin)

Tracking

({regression})

Trunk
PowerPC
macOS
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
when I click on a message in the thread pane, I should see the blue highlight
color. however, with today's build, instead of blue, it turns into this barely
perceptible tone of white text with a grey background. this wasn't a problem
with a 20050131-trunk tbird trunk build.

will attach screenshots.
(Reporter)

Comment 1

14 years ago
hm, could fixing this become dependent on the upcoming fix for bug 240320?
(Reporter)

Comment 2

14 years ago
to clarify: the lines in the thread pane which are black text on a white
background are not affected (still show blue highlight). however, the
alternating lines with black text on the pale grey background are affected.
(Reporter)

Comment 3

14 years ago
Created attachment 173700 [details]
note how black text becomes white on a pale grey background; difficult to read

the pale grey should actually be blue.
(Assignee)

Comment 4

14 years ago
This was caused by my checkin last night. I just checked in a fix.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

14 years ago
yep, looks good with the 2005020904-trunk tbird build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.