Events spanning multiple days not fully displayed

RESOLVED DUPLICATE of bug 236242

Status

Calendar
Sunbird Only
--
minor
RESOLVED DUPLICATE of bug 236242
13 years ago
12 years ago

People

(Reporter: David Fallon, Assigned: Mostafa Hosseini)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I have an ics file with multiple "all day" events that last for 7 days - friday
- thurdsay. When displayed in sunbird, it only shows the entry for friday and
saturday, and leaves the rest of the week blank.

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Created attachment 173699 [details]
ics file to demonstrate the problem

here's the ics file that should reproduce the problem.

Comment 2

13 years ago
This sounds like bug 236242.  
The events in the ics file are recurring events.

*** This bug has been marked as a duplicate of 236242 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.