js.mak contains no rules for jsxml.*

RESOLVED FIXED

Status

()

Core
JavaScript Engine
RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: Philipp Vogt, Assigned: Nicholas Allen)

Tracking

Trunk
x86
Windows XP
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

js.mak is not uptodate for the jsxml.*-files and the build fails.

Reproducible: Always

Steps to Reproduce:
1. try to compile with: "nmake -f js.mak CFG="jsshell - Win32 Debug" ALL"
2. errors follow




I will attach an updated js.mak-file
(Reporter)

Comment 1

13 years ago
Created attachment 173725 [details]
makefile with jsxml-support

makefile with jsxml.*-filesupport
(Assignee)

Comment 2

13 years ago
Noticed this trying to build tonight.  It looks like the attached file is
missing a few references.  Will go over this and repost as a diff tomorrow.
Severity: trivial → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

13 years ago
Created attachment 181840 [details] [diff] [review]
Fix Windows jsshell build bustage (js.mak)

This should do the trick.
Assignee: general → nallen
Status: NEW → ASSIGNED
Attachment #181840 - Flags: review?(brendan)
Comment on attachment 181840 [details] [diff] [review]
Fix Windows jsshell build bustage (js.mak)

rs=me, thanks.

/be
Attachment #181840 - Flags: review?(brendan) → review+
Please check in any time, this is not part of any product builds.

/be
(Assignee)

Comment 6

13 years ago
Brendan,

Please check this in.  I don't have cvs access.

Comment 7

13 years ago
Comment on attachment 181840 [details] [diff] [review]
Fix Windows jsshell build bustage (js.mak)

2005-04-27 06:42
mozilla/js/src/js.mak	3.9
Attachment #181840 - Attachment is obsolete: true
(Assignee)

Comment 8

13 years ago
Thanks, timeless.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

12 years ago
Flags: testcase-
You need to log in before you can comment on or make changes to this bug.