If you use the middle mouse button to scroll in a RSS feed it will make the feed lose the XML formatting and treat it as plain text

RESOLVED DUPLICATE of bug 215762

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 215762
13 years ago
13 years ago

People

(Reporter: Carlos Lage, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In the example page, if you click the middle mouse button it will lose all the
XML formatting and turn into pure text

Reproducible: Always

Steps to Reproduce:
1.Open RSS Feed
2.Click Middle Mouse button to scroll

Actual Results:  
The feed lost the XML formatting and was turned into pure text.

Expected Results:  
Scroll around the RSS feed.

*** This bug has been marked as a duplicate of 215762 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.