alfy.com - display different than IE

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
critical
RESOLVED WORKSFORME
13 years ago
3 years ago

People

(Reporter: kiwi_hknz, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

Also http://www.qbs.edu.hk
under staff, calendar, there is no pull down menu.

http://www.i-cable.com
english version the left pane don't work.

Reproducible: Always

Comment 1

13 years ago
If the problems are really Tech Evang, then please file for every domain/site a
single bug report.
Summary: display different than IE → alfy.com - display different than IE

Comment 2

13 years ago
http://inews.i-cable.com/icable/weather/left-menu-a.php is working,
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0"
width="280" height="494">
	<param name=movie value="http://www.i-cable.com/vert-chi-a.swf">
        <param name=quality value=high>
        <embed src="http://www.i-cable.com/vert-chi-a.swf" quality=high
pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"
type="application/x-shockwave-flash" width="280" height="494">
        </embed> 
      </object>


http://inews.i-cable.com/icable/weather/e-left-menu-a.php is missing a flash,
because the path in <embed src="meau05.swf" is wrong.

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0"
width="280" height="494">
        <param name=movie value="http://www.i-cable.com/vert-eng-a.swf">
        <param name=quality value=high>
        <embed src="meau05.swf" quality=high
pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"
type="application/x-shockwave-flash" width="280" height="494">
        </embed> 
      </object>
Both URLs tested to be working ok.  Since bug has not been updated since 2005-02-10, status set to RESOLVED WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.