When rendered over an iframe javascript pull down menu's disappear before you can reach the bottom of the menu

RESOLVED DUPLICATE of bug 125386

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 125386
13 years ago
13 years ago

People

(Reporter: John C. Hennessy, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

The summary says it all.

Reproducible: Always

Steps to Reproduce:
1. Open the site
2. Roll the mouse over online courses
3. Try to select the last menu option

Actual Results:  
The menu disappears before you can reach the bottom

Expected Results:  
As long as the mouse is still over the pull down menu it should stay pulled down

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 125386 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: When rendered over an iframe javascript pull down menu's disappear before you can reach the bottom of the menu → When rendered over an iframe javascript pull down menu's disappear before you can reach the bottom of the menu
You need to log in before you can comment on or make changes to this bug.