If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Load new tabbed page in background" - Where is that option?

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: scott rainey, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In Mozilla and Netscape, one option for center click is: 
   "open new tab, load page in background"
That option is not there in 
   Tools // Options // Advanced // Tabbed Browsing
and I cannot find it anywhere else. 

Since this is one of the coolest features of tabbed browsing I'm confident it
still exists, but I cannot find it.  Help please.

Also, please put that option it back under 
   Tools // Options // Advanced // Tabbed Browsing


Reproducible: Always

Comment 1

13 years ago
Uncheck "Select new tabs opened from links" in the advanced options

Please use the mozillazine forums to ask questions like these. Bugzilla is for
reporting bugs, not getting support.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Summary: "Load new tabbed page in background" - Where is that option? → "Load new tabbed page in background" - Where is that option?
You need to log in before you can comment on or make changes to this bug.