Firefox hangs (unresponsive) for > 30 seconds loading page with many Asian characters, on 3.2 GHz CPU

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: daneel, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: profile wanted, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050208 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050208 Firefox/1.0+

Page loads in < 3 seconds using IE6, but Firefox is VERY slow loading -- not to
m ention hangs all tabs.

Reproducible: Always

Steps to Reproduce:
1. Enter this URL:   http://media.blog.ocn.ne.jp/weblog/cat417738/
2. Feel the pain
3.

Actual Results:  
Firefox hangs (unresponsive) for > 30 seconds, then eventually begins responding
again.  This is on a 3.2 GHz Pentium.

Expected Results:  
Firefox is usually faster than IE, not 10x slower

Comment 1

14 years ago
I have no problem with loading this. Works for me just fine. Took less than 10
seconds and it was in Japanese (Kanji) and a long page. 

- Waterhead

Updated

14 years ago
Whiteboard: profile wanted

Comment 2

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050216
Firefox/1.0+

I see the same as Comment 1 : Page is usable after 4 seconds, and fully loaded
after 16. Long page.

Perhaps there is a problem, but this URL does not evince it.

Comment 3

14 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050520
Firefox/1.0+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.