If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

sunbird missing option to specify proxy configuration

RESOLVED DUPLICATE of bug 288313

Status

Calendar
Sunbird Only
--
major
RESOLVED DUPLICATE of bug 288313
13 years ago
11 years ago

People

(Reporter: Michael Hibbard, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

sunbird cannot access remote ics from machine behind office proxy.  No option to
specify proxy configuration.

can access remote .ics using the mozilla calendar extension within thunderbird
1.0 which does have a (well hidden) option to specify proxy details.



Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
Reporter:
    This looks like a duplicate of bug 230698.  If you agree, please mark it as
such.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 230698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 288313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.