preferences menu is blocked

RESOLVED DUPLICATE of bug 281608

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 281608
13 years ago
13 years ago

People

(Reporter: Gianfranco Secur, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050207
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050207

mozilla build 2005020806 
when you enter in:
Edit->Preferences
it apperars only Navigator menu, you can't choose any other options
mozilla build 2005020706 doesn't present the bug.

Reproducible: Always

Steps to Reproduce:
1.click edit menu
2.click preferences
3.click Appearence, advanced or any others options  


Actual Results:  
the right menu doesn't change, appears only Navigator menu

Expected Results:  
anything

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 281608 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.