Print Preview page becomes active...then Unable to exit print preview...

RESOLVED DUPLICATE of bug 126719

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 126719
14 years ago
13 years ago

People

(Reporter: mollysmail, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When you load firefox browser and go to file>print preview. You are presented
with a preview of the page you are printing... by hitting the F5 key it
activates the print preview page, allowing full browsing capabilities. I'm sure
thats a bug. Not only this but because of that the print preview toolbar is now
locked... Non of the options work nor can you exit. The only way to exit the
problemsome window is [X] closing the window manually.

I'm on Windows XP Pro, Build: 2600 sp2

Reproducible: Always

Steps to Reproduce:
1. Load Browser
2. File>Print Preview> click on the webpage you are viewing>Hit F5..page is active
3. Now try and exit the window via print preview toolbar...

Actual Results:  
You're unable to exit via firefox print preview toolbar.

Expected Results:  
shouldnt allow you to activate a print preview window and should always allow
you to exit the current state via toolbar button "close".

none

Comment 1

14 years ago
Seems to do this in Linux as well.

Here is a screenshot of the broken window:
  http://curtman.mine.nu/~curtis/ff_print_preview.png

A workaround would be to press ctrl-n to give you a new window with the proper
toolbars.

Comment 2

14 years ago
Duplicate of bug 126719?

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.