Temporarily show page when mousing over a tab

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: BenB, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
According to a news site, the new AOL standalone browser (based on MSIE) shows a
small preview of the page in the tabpane when you hover over the tab, presumably
with a delay like a tooltip.

I propose to extend that by removing the delay and showing the full page in full
size, using the whole browser pane to display the "preview". This  would allow
to quickly mouse over a whole set of tabs in a fraction of a second and find the
right page visually (if appropriate). As soon as the mouse leaves the tab, the
currently selected tabpane is displayed again, unless the user clicked on the
tab, so this preview would typically last only a fraction of a second.

Whether that is technically possible by switching internal rendering contexts or
whatever, I have no idea.
(Assignee)

Updated

10 years ago
Product: Core → SeaMonkey

Comment 1

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED
(Reporter)

Comment 2

9 years ago
Fixed in FF
Assignee: tabbed-browser → nobody
Status: UNCONFIRMED → NEW
Component: Tabbed Browser → Tabbed Browser
Product: SeaMonkey → Firefox
QA Contact: tabbed.browser
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.