Tables Display - Sometimes No Vertical Spacing

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Ronald W. Heiby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In the Webmin "Custom Commands" screen I've genned up, the empty vertical space
between the boxes containing the custom command info is sometimes missing in the
display. I will attempt to upload a jpeg showing what this looks like on my
system, and a copy of the html that generates the page.

Reproducible: Always

Steps to Reproduce:
1. Load the (soon to be) attached html into FireFox
2. Observe that no vertical space is found between some of the cells
3. Observe it correctly in IE 6.
(Reporter)

Comment 1

13 years ago
Created attachment 173881 [details]
Screen Capture

This jpeg shows the bug fairly well. Notice that the left column of boxes has
some blank space between them. This should be correct, but should also be the
case in the right column of boxes. Unfortunately, the right column does not
show the blank space.
(Reporter)

Comment 2

13 years ago
Created attachment 173882 [details]
Test Case HTML

This attachment is the HTML used to generate the Webmin custom commands page.
It's only the raw HTML, not including the Webmin graphics. On my system, this
displays "placeholders" for the missing graphics, and there is the desired
blank space not only in the left column, but also between the top two boxes in
the right column.
(Reporter)

Comment 3

13 years ago
As I continue to edit the page, I am now seeing the blank space missing between
two of the boxes in the left column.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050330
Firefox/1.0+
Testcase works for me.
Reporter, can you try with a nightly build and report if this is still a problem?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2005-03-29-07-trunk/
(Reporter)

Comment 5

13 years ago
For some reason, I couldn't get to that ftp directory over the weekend, but I
was able to this afternoon. The spacing looks just fine in that version.
However, each time I start up that version, I get two popups with messages, as
follows:

The procedure entry point ?Clone@nsMemory@@SAPAXPBXI@Z could not be located in
the dynamic link library xpcom.dll.

and

The procedure entry point
?InsertObjectAt@nsCOMArray_base@@IAEHPAVnsISupports@@H@Z could not be located in
the dynamic link library xpcom.dll.
(Reporter)

Comment 6

13 years ago
With "Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716
Firefox/1.0.6", the problem still exists.
Assignee: bross2 → nobody
WFM using Firefox 2.0.0.3 on Mac OS X and Windows XP. If you can still reproduce this problem using Firefox 2.0.0.3 or later with a clean profile, please file a new bug detailing it and referencing this bug.

http://kb.mozillazine.org/Profile_Manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.