Image No Show in Firefox, Displays in Netscape and IE6

RESOLVED WONTFIX

Status

()

Firefox
General
--
major
RESOLVED WONTFIX
14 years ago
13 years ago

People

(Reporter: anfang2u, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I put my logo (a .gif file) on every page.  It displays just fine in IE6 or
Netscape 7, but is a no-show in Firefox.  Here is sample code from a test page....

<%@ Page language="c#" Codebehind="WebForm3.aspx.cs" AutoEventWireup="false"
Inherits="test1.WebForm3" %>
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" >
<HTML>
   <HEAD>
      <title>WebForm3</title>
      <meta content="Microsoft Visual Studio .NET 7.1" name="GENERATOR">
      <meta content="C#" name="CODE_LANGUAGE">
      <meta content="JavaScript" name="vs_defaultClientScript">
      <meta content="http://schemas.microsoft.com/intellisense/ie5"
name="vs_targetSchema">
   </HEAD>
   <body text="#ffffcc" vLink="#ffffcc" link="#ffffcc" bgProperties="fixed"
bgColor="#0000ff"
      MS_POSITIONING="GridLayout">
      <form id="Form1" method="post" runat="server">
         <DIV style="Z-INDEX: 101; LEFT: 16px; BACKGROUND-IMAGE: none;
VISIBILITY: visible; WIDTH: 702px; FONT-FAMILY: Verdana; POSITION: relative;
TOP: 16px; HEIGHT: 448px; BACKGROUND-COLOR: #ffffcc"
            align="left" ms_positioning="GridLayout">
            <DIV style="Z-INDEX: 101; LEFT: 24px; WIDTH: 656px; POSITION:
relative; TOP: 18px; HEIGHT: 392px; BACKGROUND-COLOR: #660000"
               align="center" ms_positioning="GridLayout">
               <DIV style="Z-INDEX: 101; LEFT: 88px; WIDTH: 88px; POSITION:
absolute; TOP: 96px; HEIGHT: 88px; BACKGROUND-COLOR: #ffffcc"
                  ms_positioning="FlowLayout"><IMG alt=""
src="file:///D:\webroot\olexcom\html\Images\logo\bear_transparent_100x100d.gif"></DIV>
            </DIV>
         </DIV>
      </form>
   </body>
</HTML>


Reproducible: Always

Steps to Reproduce:
1. Open the page in Firefox
2.
3.

Actual Results:  
When I open the page in Firefox, I do not see the .gif image.  When I open it
using Netscape or IE, I do see the .gif image.

Expected Results:  
Show the same image, no matter what browser is used.

Comment 1

14 years ago
I guess you mean that you don't see that image if you open that page remotely
(i.e. per http:// and not file:///). If so that is because of Bug 69070 for
security reasons. Is it so? That you don't see a notification (only in the
Javascript console) is bug 84128.
Version: unspecified → 1.0 Branch

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.