startIndex=0 causes repeats not to show stuff

RESOLVED DUPLICATE of bug 278209

Status

RESOLVED DUPLICATE of bug 278209
14 years ago
2 years ago

People

(Reporter: aaronr, Assigned: aaronr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1021 bytes, application/xhtml+xml
Details
(Assignee)

Description

14 years ago
Found this today:

If I have a repeat with a startIndex='0', then repeats don't show their results.
 The spec doesn't really say what should happen, but the Novell plugin and java
processors and formsPlayer all show the repeat results anyhow.
(Assignee)

Comment 1

14 years ago
Created attachment 173919 [details]
testcase that shows problem

This testcase should show the values: 10, 30, 45

Comment 2

14 years ago
I misunderstood the meaning of startIndex when I implemented repeat. I have now
corrected myself :), and the fix is included in bug 278209.

*** This bug has been marked as a duplicate of 278209 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.