repeated hanging with flash on linux

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: betbest1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

When I have Macromedia Flash Player installed as a plugin for my Firefox 1.0 on
Fedora Core 3 with GNOME, and I try to view a web page with any Flash, the
browser will hang every few seconds for a couple seconds at a time.

Reproducible: Always

Steps to Reproduce:
1. Install Flash.
2. Go to any web page that uses Flash.

Actual Results:  
The browser would hang frequently for a few seconds, making it hard to browse.

Expected Results:  
Not hang.
What Flash version are you using (look it up under the URL about:plugins)?
(Reporter)

Comment 2

14 years ago
Shockwave Flash 7.0 r25

Comment 3

14 years ago
Firefox 1.0.4, flash plugin 7.0r25
Linux 2.6.10

I have a worse behaviour. Not only the browser hangs, but especially when using
MSN web messenger (webmessenger.msn.com) the things get worse.
I submit a message in web messenger, then rapidly switch to a Firefox window
with different (at least 2) tabs open, with at least one with a Flash animation,
then switching from tab to tab. And then, if you are "lucky" the whole Firefox
crashes.

I tested with Deer Park (20050616): it hangs as specified in the original bug
report, but with no crashes.
I tested with Mozilla Suite (20050616): it does not hang at all.

Comment 4

14 years ago
Whoops! I should correct myself, the problem is there also with Deer Park!

Comment 5

14 years ago
Flash plugin (7.0.25) is also causing problems in Firefox 1.0.6.  Some (but not
all) pages with flash media will run for a few seconds, and then cause the
entire system to become unresponsive.  Example pages:  www.scifi.com,
www.cyclingnews.com.  Recovery possible only by turning the machine off.   I did
not have this problem with Firefox 1.0.4 or prior.   I have this problem only in
Linux (using Fedora Core 4, kernel 2.6.12-1.1398).  Windows version works fine.  

I'm seeing this too - but only recently!

I'm running FF 1.5 on fedora core 4...

Firefox stays stable until I install flash plugin!
Assignee: bross2 → nobody
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
This should work with the latest builds and flash10.
This report is not useful after the years
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.