Clearing JS Console displays permanently blue icon "I" line

RESOLVED DUPLICATE of bug 282253

Status

Core Graveyard
Error Console
--
minor
RESOLVED DUPLICATE of bug 282253
13 years ago
8 years ago

People

(Reporter: Gérard Talbot, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Steps to reproduce:
1- Open up JS Console
2- With "All" selected, click Clear

Actual results: A white "I" on a blue icon (information) line (in Modern theme)
appears and it will not/can not disappear.

Expected results: the white "I" on a blue icon should not appear at all; should
appear only with a warning message.

I first noticed this behavior happenning exactly at the same time that bug
281608 happened (with build 20050208).

Reproducible: Always

I tried with a clean, new profile and got the actual results.

Mozilla build 2005020905 under XP Pro SP2 here.

This bug is just annoying a bit.
I can upload a screenshot if needed, if requested.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 282253 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey

Updated

8 years ago
Component: Error Console → Error Console
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.