If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla 1.7.5. crashes entering this url

RESOLVED DUPLICATE of bug 202765

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 202765
13 years ago
13 years ago

People

(Reporter: Daniel Danziger, Unassigned)

Tracking

({crash})

1.7 Branch
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.5) Gecko/20041217

the Mozilla crashed by enter this adress

Reproducible: Always

Steps to Reproduce:
1. Mozilla run
2. Enter http://de.selfhtml.org/xml/darstellung/anzeige/xsltext.xml
3. Mozilla crash




Sorry that my english is so terrible - im a german ;)

Updated

13 years ago
Keywords: crash
Summary: mozilla 1.7.5. crash by enter this url → mozilla 1.7.5. crashes entering this url
Version: unspecified → 1.7 Branch

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 202765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.