Not able to open the New Card dialog in Address Book

VERIFIED DUPLICATE of bug 28093

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
blocker
VERIFIED DUPLICATE of bug 28093
18 years ago
13 years ago

People

(Reporter: Katsuhiko Momoi, Assigned: hangas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

(Reporter)

Description

18 years ago
** Observed with 2/16/2000 Win32 build: 2000021615 **

(Currently it's not possible to enter new mail bugs due to
 a bug in the Mail form. So this bug will be entered as a Browser
 bug first and component will be switched.)

From the Address Book, I cannot open the New Card dialog 
window either via the New Card button or "File | New | ..." menu.

When I try these functions, Address Bok window freezes and needs to be
killed off. 
I reported a similar freezing problem in trying to open 
the Preferences dialog window from the Browser window in
Bug 28177.
(Reporter)

Comment 1

18 years ago
Changing Product to MailNews.
Component: XP Toolkit/Widgets: Menus → Address Book
Product: Browser → MailNews
QA Contact: sairuh → lchiang

Comment 2

18 years ago
This is a dup bug.  Esther, can you find the dup?
QA Contact: lchiang → esther

Comment 3

18 years ago
Just fyi: I saw this on 2/16/00 linux commercial build too.

Comment 4

18 years ago
*** Bug 28245 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Keywords: beta1
OS: Windows NT → All
Hardware: PC → All

Comment 5

18 years ago
duplicate of bug 28093

*** This bug has been marked as a duplicate of 28093 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
verified dup
Status: RESOLVED → VERIFIED

Updated

18 years ago
Whiteboard: [PDT+]
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.