Missing scroll bars viewing certain HTML message with long lines

RESOLVED DUPLICATE of bug 247833

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 247833
14 years ago
13 years ago

People

(Reporter: Kevin Davidson, Assigned: Scott MacGregor)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050126 Firefox/1.0+
Build Identifier: Thunderbird 1.0

I use the "first" window layout (folders on left, list of mails top right,
preview bottom right). I have a particular HTML email where the content is wider
than the preview window causing the right side of the message to be chopped off.
When this happens, the scroll bar that should be on the preview pane disappears
and the scroll bar that should be on the email list above is missing. Also the
column headers on the email list space themselves out as if the window were wide
enough to have displayed the whole preview message.

Reproducible: Always

Steps to Reproduce:
1. Preview HTML message which is wider than can be displayed in the preview pane.
2.
3.

Actual Results:  
Preview and email list scroll bars disappear.

Expected Results:  
Scroll bars should have remained.

I can forward the specific email in question if needed, but since it is a
private email I would not want to post it in public.
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0

Comment 1

14 years ago
You're saying the horizontal scrollbar is missing on the preview pane, or the 
vertical one?  I'm assuming you mean the vertical one.  Are you sure the message 
content is what's making the message display "overly wide"?  Certain very long 
message headers can cause this problem -- bug 247833.  If you believe that bug 
describes your case, please mark this bug as a dupe of that one.

Comment 2

13 years ago
No response from reporter, duping.

*** This bug has been marked as a duplicate of 247833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.