Mail Window Downloads New Mail Without Being "Asked"

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: James B. Higgs, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.7 Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041217

In Netscape 4.x, you would be informed of the *existence* of new mail, but it
wouldn't actually be downloaded unless you clicked on the little "New Mail" icon
on the status bar, at which time the Mail Window would gain focus and the new
mail would be downloaded. I would like to see a return to this behavior, i.e.,
"Don't download mail until I ask you to". This is particularly important for me,
as if I move my mouse (a Cirque Serial SmartCat with GlidePoint software) while
mail is (unbeknownst to me) being downloaded, it *really* screws up the
functionality of my mouse (see Bug #280896).
my mouse

Reproducible: Always

Steps to Reproduce:
1. Have the Mail Window open

Actual Results:  
Mail is automatically downloaded when detected.

Expected Results:  
Should be notified of new mail, but it should not be downloaded unless I click
the "New Mail" icon in the status bar.

Comment 1

13 years ago
did you make sure "Edit | Mail& Newsgroup Account Settings | Server settings |
Automatically download new messages" is not checked?
(Reporter)

Comment 2

13 years ago
Oops - My bad - have unchecked the offending setting, and the problem is resolved.
Version: unspecified → 1.7 Branch
So marked resolved as WFM (and also work in Mozilla/5.0 (Windows; U; Windows NT
5.0; en-US; rv:1.8b2) Gecko/20050330)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.