Delete Profile..., Rename Profile... and Create Profile... are not aligned correctly

VERIFIED INVALID

Status

SeaMonkey
Startup & Profiles
P3
normal
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
If you start mozilla with the Select User Profile the three buttons:
- Delete Profile...
- Rename Profile...
- Create Profile...

doesn't seemed to be aligned correctly. The "Rename Profile..." is a bit off to 
the left compared to the other buttons

Expected:
The text of the buttons should all start at the same place
I dinnae see this.

Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

18 years ago
Please see the attached image
(Reporter)

Comment 3

18 years ago
Created attachment 5681 [details]
Select Profile dialog..
the text is supposed to be centered. 
Status: RESOLVED → VERIFIED
oops
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---
by design...
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → INVALID

Comment 7

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.