Browser doesn't display images

VERIFIED INVALID

Status

VERIFIED INVALID
14 years ago
14 years ago

People

(Reporter: boofy_bloke, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050205
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050205

There should be thumbnails on this page; if you click on them they open a page
which also doesn't show the image, although logos are fine.

Reproducible: Always

Comment 1

14 years ago
WFM with Mozilla 2005020901 on WinNT4. I see all images.

Do you have HTTP pipelining enabled?
Version: Other Branch → Trunk
(Reporter)

Comment 2

14 years ago
For both direct and proxy connection options the following are enabled:
Use HTTP 1.1
Enable keep alive

Comment 3

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050207
Firefox/1.0+

(Build is a bit old - I am spinning a new one)

Also WFM. All the images seem to be coming from the same web site, otherwise
I would suggest that you check your Web Features preferences.
(Reporter)

Comment 4

14 years ago
> I would suggest that you check your Web Features preferences.

Where's that and for what? Also, what does WFM stand for?

Comment 5

14 years ago
Firefox -> Preferences look for a panel labelled "Web Features" check
that "Load Images" is on. As I said, I doubt that this is the problem.

WFM = Works for me; meaning that I can't reproduce the problem on
my version of Forefox, it doesn't mean that I don't believe you, nor
that there is no problem somewhere in this.
(Reporter)

Comment 6

14 years ago
I'm using Mozilla, not Firefox, and don't have a Web Features option.

Comment 7

14 years ago
Comment 5 means for Mozilla Suite to check the settings under 

Edit - Preferences -  Privacy & Security - Images:
(x) Accept all images

What are your settings for images?

Comment 8

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050125

(Debug build from my sources)

WFM
(Reporter)

Comment 9

14 years ago
[x] Accept all images.
Please check your image settings under Tools > Image Manager and make sure
you're not blocking images from this site.
(Reporter)

Comment 11

14 years ago
Bloody hell, that was it. I odn't know how that got turned on!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 12

14 years ago
That is invalid, not fixed.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → INVALID

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.