Session Saver home page link broken; new version available

RESOLVED FIXED in 1.0

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
14 years ago
2 years ago

People

(Reporter: era+mozilla, Unassigned)

Tracking

unspecified
x86
Linux

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050110 Firefox/1.0 (Debian package 1.0+dfsg.1-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050110 Firefox/1.0 (Debian package 1.0+dfsg.1-2)

The link you have to the Session Saver home page is currently broken.

Reproducible: Always

Steps to Reproduce:
1. Click "home page" link
2. Get (the moral equivalent of) a 404
3. Google furiously for a correct location

Actual Results:  
Lots of obsolete and/or misleading information. The extension doesn't really
have a home page, and the developer wants to keep it that way, for some very
weird and/or obscure reason.


Expected Results:  
The most current and correct information I could find was at
http://www.extensionsmirror.nl/index.php?showtopic=166 but since they're the
competition, you may not want to link directly there ...

The closest thing to a home page appears to be the Mozillazine forum
http://forums.mozillazine.org/viewtopic.php?p=1106087 but that's 57+ pages of
uncoordinated comments, bickering, and old information so probably actually
worse than no page at all.

Could be the 404 is a temporary thing; somebody posted a link to that URL as
recently as yesterday to the Mozillazine forum.

Comment 1

14 years ago
Homepage link removed.  If the author wants the latest version hosted on UMO,
they must submit it themselves.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.