mail attachment filename truncated after "#" character

RESOLVED DUPLICATE of bug 243504

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 243504
13 years ago
13 years ago

People

(Reporter: dave, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041217

When I send a file attachment where the filename contains the "#" character, the
name of the attached file is truncated at/including the "#" - for example, the
file "some#text.txt" would be sent as "some". The file contents are unaffected.

Reproducible: Always

Steps to Reproduce:
1.compose email message
2.attach a file with "#" in the name
3.send message

Actual Results:  
mail message is sent with attachment filename truncated

Expected Results:  
filename should not be truncated

I also replicated this same problem using Thunderbird 1.0 for Linux, on Mandrake
10.1

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 243504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.