PDF file won't download using Adobe Reader 7 but will using Adobe Reader 6.

RESOLVED EXPIRED

Status

()

Toolkit
Downloads API
--
major
RESOLVED EXPIRED
13 years ago
10 years ago

People

(Reporter: Gary Monson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I tried to download a PDF file from any site on the web, using Adobe Reader
7, as soon as I clicked on the file a white blank screen would appear with no
apparent activity taking place as evidenced by the dotted circle in the upper
right hand corner under the "X" (close) button.  I first noticed this when I
tried  downloading on a site that I wasn't confident about its present up to
date status, but I confirmed it when I went to the MIT OCW site which is
reliable. I tried down loading using mozilla 5.0 and IE with success.  I then
uninstalled Adobe Reader 7 and installed Adobe Reader 6.03 and tried downloading
PDF files using Firefox 1.0 with success. Adobe Reader 7 worked using Internet
Explorer and Mozilla 5.0 so it appeared to be a problem between Adobe Reader 7 
and FireFox 1.0.  I initially tried reloading both Adobe Reader 7, Firefox 1.0
and tryed downloading PDF files from about 4 different sites with the same
failure results. 

Reproducible: Always

Steps to Reproduce:
1.Win XP SP2 with all updates (10 Feb 05)
2.Adobe Reader 7
3.Firefox 1.0
4. Go to web site with PDF files and try to download

Actual Results:  
After clicking on the PDF download file the next window comes up a white colored
blank with no further activity.

Expected Results:  
Downloaded the PDF file and given some evidence of this fact.

Comment 1

13 years ago
Compare discussion in Fedora Group
http://forums.fedoraforum.org/showthread.php?t=51729,
where they found that obviously the (global) settings in
/usr/lib/mozilla/plugins overwrite the (local) ones in .mozilla/plugins. 
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.