Thunderbird installed incorrectly. Imported email address of former owner of not my address.

RESOLVED DUPLICATE of bug 124486

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 124486
13 years ago
13 years ago

People

(Reporter: Jim Brydon, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I downloaded & installed Thunderbird it imported email address of former
owner of my P.C. Then it down loaded their e-mail. How do I get it to recognise
my address & ignore theirs.

Reproducible: Didn't try



Expected Results:  
The home email address should be the one I have on Outlook Express.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 124486 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.