Mismatch between source & rendering after reload

VERIFIED DUPLICATE of bug 46845

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 46845
13 years ago
13 years ago

People

(Reporter: Kurien Mathew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050211
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050211

CGI url is not rendered as per the source returned, when it is reloaded.



Reproducible: Always

Steps to Reproduce:
Drop the test files(content.pl & content.conf) into the cgi folder of your
webserver.

The open the url http://<webserver>/cgi-bin/content.pl in the browser.

The browser should render two radio buttons TCP &  UDP of which TCP is checked.
Next modify content.conf on the webserver by setting "defaultProto=tcp" to
"defaultProto=udp"
Back in the browser press the Reload button.
The radio button selection should now change to UDP but it does not. 
View page source and you will see that the UDP input is "checked" but this does
not correspond with the rendering.




Expected Results:  
On reload the radio button selection should have changed to "UDP" from the
original "TCP"
(Reporter)

Comment 1

13 years ago
Created attachment 174143 [details]
Zip file containing content.pl & content.conf

Comment 2

13 years ago
See Bug 46845 "Form elements don't reset upon manually reloading page"

*** This bug has been marked as a duplicate of 46845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.