"Wrong" Error Message when sending large (1,5 MB or bigger) Emails

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Tomcat, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050211
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050211

When sending Messages with Attachment above 1,5 MB (tested with this size) a
"Send Message Error" (Connection to SMTP Server failed .. try again) occured. 

Despite of this Error Message the Mail is still send ? 
Sending the same Attachment and with the same Settings (Account, SMTP Server..)
with Tbird Nightly gets no Error Message.







Reproducible: Always

Steps to Reproduce:
1. Open Mozilla Mail
2.Send a message with attachment and Size over 1,5 MB
 

Actual Results:  
Send Message Error: Sending of message Failed.
The Message could not be send because of connecting to SMTP Server <servername>
failed.....

Tested this on a W2k and XP Maschine..same results..

Expected Results:  
Sending of great Mails should be possible (without error Message) or when this
Error Message occoured the Mail should not be send in the Background :-).
Because when you follow the Instructions on the Error Message (try again..) the
receipent will get the Mail twice or more times.
(Reporter)

Comment 1

13 years ago
Created attachment 174145 [details]
Failure Log 

Failure Log of Mails with the Error Message.
Tested with GMX and Yahoo SMTP Server and 2 Testaccounts.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Created an attachment (id=174145) [edit]
> Failure Log 
> 
> Failure Log of Mails with the Error Message.
> Tested with GMX and Yahoo SMTP Server and 2 Testaccounts.

Problem don`t occur in the latest nightlys ...-> so fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Summary: "Wrong" Error Message when sending large (1,5 MB or bigger) Emails → "Wrong" Error Message when sending large (1,5 MB or bigger) Emails

Comment 3

13 years ago
No specific bug / patch referenced as the fix.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.