Closed Bug 282046 Opened 20 years ago Closed 20 years ago

URL line scrolls back up immediately when you click on it, must open twice to see

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 240095

People

(Reporter: fj, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

On ANY page, if you attempt to use the drop down URL history, it has to be
clicked twice to stay open.  Should drop down with one click, but it immediately
closes and you must click again to keep it open.  This is on the URL line that
shows what page you are one and recent pages you have entered.

Reproducible: Always

Steps to Reproduce:
1. Open any page
2.attempt to drop down list of recent pages visitied (not history)
3.closes immediately - should stay oepn

Actual Results:  
You must click it again to view list

Expected Results:  
List should stay open on first click and let you look at it and/or choose a
recent URL to revisit.
On any page, or on any page where a single-line textbox has the focus before you
click the addressbar dropdown? Simple test: on this page, click in a blank part
of the content to be sure there isn't a text input focussed, then click the
addressbar dropdown. If it works first time, then click in the text input next
to "Resolve bug, mark it as a duplicate of bug #" to give it focus, and click
the addressbar again. If you now see the problem when you didn't the first test,
click there again, and enter the number to dup to bug 240095

*** This bug has been marked as a duplicate of 240095 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.